Follow

Using the MT Software Suite on Linux (version requirements)

MT Software Suite v4.3 and above are fully supported for Windows Vista and Windows 7 (64-bit and x86) and Linux (64-bit and x86). 

 

In order to be able to use the Software Development Kit (SDK) functionality for Linux, be sure use release 14.04.2, which includes c11 support needed for Xsens code. It is also possible to install a GLIBC version above 2.19. 

 

Was this article helpful?
0 out of 0 found this helpful
Do you have a question? Please post your question in our Community Forum